Friday, August 12, 2016

Fixing Pokemon installation and Failed to Detect Location problems

So the Pokemon go crazed is sweeping over the world! And here is no different when the app was launched recently. However trying to get it to work was another matter. This new type of augmented reality games required quite an advance mobile phone in order to work. Although it the Pokemon website it said it need minimum Android version 4.4, the Google Play store didn't allowed me to install into my Samsung Note 2. I did finally found a way to overcome it.

Pekemon go GPS working!